×

Planet GS-4210-16P2S Ethernet Switch

 

Buy 2 or more and pay each × each Save %
Total · you save
Planet
Part no GS-4210-16P2S
Ascent part no 446056
Loading...
SPECIFICATIONS:
Hardware Specifications
• Copper Ports: 16 10/100/1000BASE-T RJ45 auto-MDI/MDI-X port
• SFP/mini-GBIC Slots: 2 100/1000BASE-X SFP interfaces, supporting 100/1000Mbps dual mode
• PoE Injector Port: 16 ports with 802.3af/at PoE injector function
• Console: 1 RJ45-to-RS232 serial port (115200, 8, N, 1)
• Switch Architecture: Store-and-Forward
• Switch Fabric: 36Gbps/non-blocking
• Switch Throughput@64 bytes: 26.78Mpps@64 bytes
• MAC Address Table: 8K entries
• Shared Data Buffer: 4Mbits
• Flow Control: IEEE 802.3x pause frame for full-duplex, Back pressure for half-duplex
• Jumbo Frame: 9K bytes
• Reset Button:
- < 5 sec: System reboot
- > 5 sec: Factory default
• LED:
- System: Power (Green)
- 10/100/1000T RJ45 Interfaces (Port 1 to Port 16): 1000 LNK/ACT (Green), 10/100 LNK/ACT (Orange), PoE (Orange)
- 100/1000Mbps SFP Interfaces (Port 17 to Port 18): 1000 LNK/ACT (Green), 100 LNK/ACT (Orange)
• Thermal Fan: 2
• Power Requirements: 100~240V AC, 50/60Hz, 4A (max.)
• Power Consumption/Dissipation: Max. 281 watts/964 BTU
• Dimensions (W x D x H): 445 x 207 x 45 mm (1U height)
• Weight: 2.8kg
• Enclosure: Metal

Power over Ethernet:
• PoE Standard: IEEE 802.3at Power over Ethernet Plus/PSE
• PoE Power Supply Type: End-span
• PoE Power Output: Per Port 53V DC, 30.8 watts (max.)
• PoE Power Budget: 220 watts (max.)
• Number of PDs, 7 watts: 16 units
• Number of PDs, 15.4 watts: 14 units
• Number of PDs, 30 watts: 7 units

Layer 2 Functions:
• Port Mirroring: TX/RX/Both, Many-to-1 monitor
• VLAN:
- 802.1Q tagged-based VLAN
- Up to 256 VLAN groups, out of 4094 VLAN IDs
- 802.1ad Q-in-Q tunneling
- Voice VLAN
- Protocol VLAN
- GVRP
• Link Aggregation: IEEE 802.3ad LACP supports 8 groups of 16-port trunk, Static trunk supports 8 groups of 8-port trunk
• Spanning Tree Protocol: IEEE 802.1D STP, IEEE 802.1w RSTP, IEEE 802.1s MSTP
• Multicast: IGMP (v2/v3) Snooping, IGMP Querier, Up to 256 multicast groups
• Access Control List: IPv4 IP-based ACL, MAC-based ACL
• QoS:
- 8 mapping ID to 8 level priority queues: Port Number, 802.1p priority, DSCP field in IP Packet
- Traffic classification based, Strict priority and WRR
• Security:
- IEEE 802.1X Port-based authentication
- Built-in RADIUS client to cooperate with RADIUS server
- RADIUS/TACACS+ user access authentication
- MAC filter
- Static MAC address
- DHCP Snooping and DHCP Option82
- STP BPDU Guard, BPDU Filtering and BPDU Forwarding

Management Functions:
• Basic Management Interfaces:
- Web browser, Telnet, SNMP v1/v2c/v3 and RJ45 Console
- Firmware upgrade by HTTP/TFTP protocol through Ethernet network
- Remote/Local Syslog
- System log
- LLDP protocol
- SNTP
• Secure Management Interfaces: SSH, SSL, SNMP v3
• SNMP MIBs: RFC 3635 Ethernet-like MIB, RFC 2863 Interface Group MIB, RFC 2819 RMON (1, 2, 3, 9), RFC 1493 Bridge MIB

Standards Conformance:
• Regulatory Compliance: FCC Part 15 Class A, CE
• Standards Compliance: IEEE 802.3 10BASE-T, IEEE 802.3u 100BASE-TX/100BASE-FX, IEEE 802.3z Gigabit SX/LX, IEEE 802.3ab Gigabit 1000BASE-T, IEEE 802.3x Flow Control and Back pressure, IEEE 802.3ad Port Trunk with LACP, IEEE 802.1D Spanning Tree protocol, IEEE 802.1w Rapid Spanning Tree protocol, IEEE 802.1s Multiple Spanning Tree protocol, IEEE 802.1p Class of Service, IEEE 802.1Q VLAN Tagging, IEEE 802.1x Port Authentication Network Control, IEEE 802.1ab LLDP, IEEE 802.3af Power over Ethernet, IEEE 802.3at Power over Ethernet Plus, RFC 768 UDP, RFC 793 TFTP, RFC 791 IP, RFC 792 ICMP, RFC 2068 HTTP, RFC 1112 IGMP version 1, RFC 2236 IGMP version 2, RFC 3376 IGMP version 3

Environment:
• Operating:
- Temperature: 0 ~ 50 degrees C
- Relative Humidity: 5 ~ 95% (non-condensing)
• Storage:
- Temperature: -10 ~ 70 degrees C
- Relative Humidity: 5 ~ 95% (non-condensing)


FEATURES:
Physical Port:
• 16 10/100/1000BASE-T Gigabit Ethernet RJ45 ports with IEEE 802.3at PoE+ Injector
• 2 100/1000BASE-X mini-GBIC/SFP slots
• 1 RJ45 console interface for switch basic management and setup
Power over Ethernet:
• Complies with IEEE 802.3at Power over Ethernet Plus/end-span PSE
• Up to 16 ports of IEEE 802.3af/802.3at devices powered
• Supports PoE Power up to 30.8 watts for each PoE port
• Auto detects powered device (PD)
• Circuit protection prevents power interference between ports
• Remote power feeding up to 100m
• PoE Management: Total PoE power budget control, Per port PoE function enable/disable, PoE port power feeding priority, Per PoE port power limitation, PD classification detection
• Intelligent PoE features: PoE usage threshold control, PD alive check, PoE schedule
Layer 2 Features:
• Prevents packet loss with back pressure (half-duplex) and IEEE 802.3x pause frame flow control (full-duplex)
• High performance Store and Forward architecture, runt/CRC filtering eliminates erroneous packets to optimize the network bandwidth
• Supports VLAN
- IEEE 802.1Q tagged VLAN, up to 256 VLAN groups, out of 4094 VLAN IDs
- Protocol VLAN
• Supports Spanning Tree Protocol
- IEEE 802.1D Spanning Tree Protocol (STP)
- IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
- IEEE 802.1s Multiple Spanning Tree Protocol (MSTP), spanning tree by VLAN
- BPDU Guard
• Supports Link Aggregation: IEEE 802.3ad Link Aggregation Control Protocol (LACP), Cisco ether-channel (static trunk)
• Provides port mirror (many-to-1)
Quality of Service:
• Ingress/Egress Rate Limit per port bandwidth control
• Storm Control support: Broadcast, Unknown Unicast, and Unknown Multicast
• Traffic classification: IEEE 802.1p CoS, DSCP/IP Precedence of IPv4/IPv6 packets
• Strict priority and Weighted Round Robin (WRR) CoS policies
Multicast:
• Supports IGMP snooping v1, v2 and v3
• Supports MLD snooping v1 and v2
• Querier mode support
• IGMP snooping port filtering
• MLD snooping port filtering
• MVR (Multicast VLAN Registration)
Security:
• Authentication: IEEE 802.1X port-based network access authentication, Built-in RADIUS client to cooperate with the RADIUS servers, DHCP Option 82, RADIUS/TACACS+ login user access authentication
• Access Control List: IPv4 IP-based ACL, IPv4 IP-based ACE, MAC-based ACL, MAC-based ACE
• MAC Security: Static MAC, MAC Filtering
• Port Security for Source MAC address entries filtering
• DHCP Snooping to filter distrusted DHCP messages
Management:
• Switch Management Interface
- Console/Telnet Command Line Interface
- Web switch management
- SNMP v1, v2c and v3
- HTTPs secure access
• Built-in Trivial File Transfer Protocol (TFTP) client
• Static and DHCP for IP address assignment
• System Maintenance: Firmware upload/download via HTTP/TFTP, Configuration upload/download through HTTP/TFTP, Hardware reset button for system reboot or reset to factory default
• SNTP Network Time Protocol
• Link Layer Discovery Protocol (LLDP) Protocol and LLDP-MED
• SNMP trap for interface Link Up and Link Down notification
• Event message logging to remote Syslog server
• Four RMON groups (history, statistics, alarms and events)
• PLANET Smart Discovery Utility


Designed for Small and Medium Businesses at Affordable Price
PLANET GS-4210-16P2S is an ideal Gigabit PoE Switch which provides cost-effective advantage to local area network and is widely accepted in the SMB office network. It offers intelligent Layer 2 data packet switching and management functions, friendly web user interface and stable operation. The model complies with IEEE 802.3at Power over Ethernet Plus (PoE+) at an affordable price. The GS-4210-16P2S is equipped with 16 10/100/1000BASE-T Gigabit Ethernet ports and 2 100/1000BASE-X SFP interfaces with inner power system. Its 16 Gigabit Ethernet ports integrated with 802.3at PoE+ injector function on all ports. It offers a rack-mountable, affordable, safe and reliable power solution for SMBs deploying Power over Ethernet networks, or requiring enhanced data security and network traffic management.

Built-in Unique PoE Functions for Powered Devices Management
As the PoE managed switch for surveillance, wireless and VoIP networks, the GS-4210-16P2S features special PoE management functions: PD alive check, Scheduled power recycling, PoE schedule, PoE usage monitoring

Intelligent Powered Device Alive Check
The GS-4210-16P2S can be configured to monitor connected PD (Powered Device) status in real time via ping action. Once the PD stops working and responding, the GS-4210-16P2S will resume the PoE port power and bring the PD back to work. It will greatly enhance the network reliability through the PoE port resetting the PD’s power source and reducing administrator management burden.

Scheduled Power Recycling
The GS-4210-16P2S allows each of the connected PoE IP cameras or PoE wireless access points to reboot at a specific time each week. Therefore, it will reduce the chance of IP camera or AP crash resulting from buffer overflow.

PoE Schedule for Energy Saving
Under the trend of energy saving worldwide and contributing to environmental protection, the GS-4210-16P2S can effectively control the power supply besides its capability of giving high watts power. The "PoE schedule" function helps you to enable or disable PoE power feeding for each PoE port during specified time intervals and it is a powerful function to help SMBs or enterprises save power and money. It also increases security by powering off PDs that should not be in use during non-business hours.

Robust Layer 2 Features
The GS-4210-16P2S can be programmed for advanced switch management functions such as dynamic port link aggregation, 802.1Q VLAN, Spanning Tree Protocol (STP), Rapid Spanning Tree Protocol (RSTP) and Multiple Spanning Tree Protocol (MSTP), IGMP Querier and IGMP Snooping. Via aggregation of supporting ports, the GS-4210-16P2S allows the operation of a high-speed trunk to combine with 2 SFP ports such as a 2Gbps fat pipe and supports fail-over as well. The Link Layer Discovery Protocol (LLDP) feature is also included and used to discover basic information about neighboring devices on the local broadcast domain.

Efficient Traffic Control
The GS-4210-16P2S is loaded with robust QoS features and powerful traffic management to enhance services to business-class data, voice, and video solutions. The functionality includes broadcast/multicast/unicast storm control, per port bandwidth control, 802.1p/CoS/IP DSCP QoS priority and remarking. It guarantees the best performance at VoIP and video stream transmission, and empowers the enterprises to take full advantages of the limited network resources.

Enhanced and Secure Management
For efficient management, the GS-4210-16P2S is equipped with console, Web, Telnet and SNMP management interfaces. With the built-in Web-based management interface, the GS-4210-16P2S offers an easy-to-use, platform-independent management and configuration facility. By supporting standard Simple Network Management Protocol (SNMP), the switch can be managed via any standard management software. For text-based management, the switch can be accessed via Telnet and the console port. Moreover, the GS-4210-16P2S offers secure remote management by supporting HTTPS and SNMPv3 connections which encrypt the packet content at each session.

Powerful Security
PLANET GS-4210-16P2S offers comprehensive Layer 2 to Layer 4 Access Control List (ACL) for enforcing security to the edge. It can be used to restrict network access by denying packets based on source and destination IP address, TCP/UDP ports or defined typical network applications. Its protection mechanism also comprises 802.1X port-based authentication, which can be deployed with RADIUS to ensure the port level security and block illegal users. The Port Security allows limiting the number of users on a given port. The network administrators can now construct highly-secured corporate networks with considerably less time and effort than before.

Flexible Extension Solution
The two mini-GBIC slots built in the GS-4210-16P2S are compatible with the 100BASE-FX / 1000BASE-SX/LX SFP (Small Form-factor Pluggable) fiber transceiver to uplink to backbone switch and monitor center in long distance. The distance can be extended from 550 meters to 2km (multi-mode fiber) or to 10/20/30/40/50/60/70/120 km (single-mode fiber or WDM fiber). They are well suited for applications within the enterprise data centers and distributions.

Perfectly-integrated Solution for PoE IP Surveillance
The GS-4210-16P2S brings an ideal, secure surveillance system at a lower total cost. The GS-4210-16P2S provides 16 10/100/1000Mbps 802.3at PoE+ ports able to feed sufficient PoE power for 16 IEEE 802.3at/af PoE IP cameras at the same time. It is also able to connect with one 16-channel NVR or two 8-channel NVR systems, uplinked to the core switch and the control center. With such a high-performance switch architecture, the recorded video files from the PoE IP cameras can be saved in the NVR system to enable the administrators to control and monitor the surveillance images both in the local LAN and the remote sites.

Department/Workgroup PoE Network
Providing 16 PoE in-line power interfaces, the GS-4210-16P2S can easily build a power that can centrally control IP phone system, IP camera system and wireless AP group for enterprises. The GS-4210-16P2S delivers full ports of 802.3at/af compliant Gigabit Ethernet network connectivity with high-performance and cost-effective advantages for the increasing number of PoE IP telephones, PoE IP cameras, PoE wireless access points and other devices applied at the edge of the small or medium enterprise network. The GS-4210-16P2S improves the network efficiency and protects the network clients with the powerful features: Layer 2 to Layer 4 security, QoS/802.1Q VLAN/static trunk/LACP, 802.1x Port-based and MAC-based network access authentication security, Multicast IGMP snooping.

Extended specs

ModelGS-4210-16P2S
Product typeSwitch
Total networking ports18
ManageableYes

Downloads

Please read our terms and conditions. We try very hard to make sure the specification and images on this page are accurate, but occasionally (and thankfully rarely) mistakes do happen. If you discover the product delivered is not as described, please let us know as soon as possible after delivery so we can correct the mistake and arrange for the product to be returned.

Planet
Part no GS-4210-16P2S
Ascent part no 446056
  • Free NZ deliveryNo hidden fees
  • 100% Kiwi owned34 years in business
  • Net Promoter Score 94Rated by our customers
Questions? (04) 802 3890


"Quick and fast; good tracking. " Patrick, 6 October 2026
More feedback